View unanswered posts | View active topics It is currently Tue Oct 15, 2019 6:48 pm



Reply to topic  [ 630 posts ]  Go to page Previous  1 ... 20, 21, 22, 23, 24, 25, 26  Next
VBA-M 
Author Message
ZSNES Shake Shake Prinny
User avatar

Joined: Wed Jul 28, 2004 4:15 pm
Posts: 5615
Location: PAL50, dood !
Reply with quote
Post 
h4tred wrote:
VBA-M forums are back:

http://vba-m.mudlord.com/forum/

Changed servers due to the completely incompetant freaks at Crowdgather/ngemu completely screwing up the site we had there.

Blame them for making us lose all those compiles.
i blame the rabbits !

_________________
皆黙って俺について来い!!
Code:
<jmr> bsnes has the most accurate wiki page but it takes forever to load (or something)

Pantheon: Gideon Zhi | CaitSith2 | Nach | kode54


Mon Jan 26, 2009 9:34 pm
Profile
Gecko snack

Joined: Sun Aug 21, 2005 11:06 am
Posts: 2372
Location: Australia, QLD
Reply with quote
Post 
database errors... also, can you update the links in the first post of this thread once the move has completed?

_________________
Core i7 920 @ 2.66GHZ | ASUS P6T Motherboard | 8GB DDR3 1600 RAM | Gigabyte Geforce 760 4GB | Windows 10 Pro x64


Mon Jan 26, 2009 11:55 pm
Profile WWW
Trooper
User avatar

Joined: Tue Jun 10, 2008 6:19 am
Posts: 369
Location: Australia
Reply with quote
Post 
wasn't our fault, the current host is shoddy and couldn't decide whether to use mysql or mysqli....

h4tred wrote:
VBA-M forums are back:

http://vba-m.mudlord.com/forum/

Changed servers due to the completely incompetant freaks at Crowdgather/ngemu completely screwing up the site we had there.

Blame them for making us lose all those compiles.




We haven't lost a single compile, patch, or archive of source code :)

_________________
Image
VBA-M Forum, NGOHQ


Tue Jan 27, 2009 11:37 am
Profile ICQ YIM WWW
Gecko snack

Joined: Sun Aug 21, 2005 11:06 am
Posts: 2372
Location: Australia, QLD
Reply with quote
Post 
franpa wrote:
database errors... also, can you update the links in the first post of this thread once the move has completed?
Like change the ngemu part to mudlord... http://vba-m.ngemu.com/ -> http://vba-m.mudlord.com/

_________________
Core i7 920 @ 2.66GHZ | ASUS P6T Motherboard | 8GB DDR3 1600 RAM | Gigabyte Geforce 760 4GB | Windows 10 Pro x64


Tue Jan 27, 2009 1:29 pm
Profile WWW
Reply with quote
Post 
Quote:
We haven't lost a single compile, patch, or archive of source code


Yay, thought we did. Glad to see you at least had a backup of everything.


Quote:
wasn't our fault, the current host is shoddy and couldn't decide whether to use mysql or mysqli....


Sorry bout that. :(


Tue Jan 27, 2009 1:51 pm
Trooper
User avatar

Joined: Tue Jun 10, 2008 6:19 am
Posts: 369
Location: Australia
Reply with quote
Post 
franpa wrote:
franpa wrote:
database errors... also, can you update the links in the first post of this thread once the move has completed?
Like change the ngemu part to mudlord... http://vba-m.ngemu.com/ -> http://vba-m.mudlord.com/


actually, it'd be more correct directing all download links to the upload on googlecode.

_________________
Image
VBA-M Forum, NGOHQ


Tue Jan 27, 2009 5:00 pm
Profile ICQ YIM WWW
Gecko snack

Joined: Sun Aug 21, 2005 11:06 am
Posts: 2372
Location: Australia, QLD
Reply with quote
Post 
http://code.google.com/p/visualboyadvance-m/
?

is that where new precompiled builds will be placed now?

_________________
Core i7 920 @ 2.66GHZ | ASUS P6T Motherboard | 8GB DDR3 1600 RAM | Gigabyte Geforce 760 4GB | Windows 10 Pro x64


Wed Jan 28, 2009 2:51 pm
Profile WWW
Veteran
User avatar

Joined: Sat Apr 21, 2007 8:05 pm
Posts: 637
Reply with quote
Post 
Roar. The new forum is not showing up for me.

I have a bit of a silly question, mostly because I've been not keeping up with the project as much as previously. I've still been using the svn500 revision I got on the forums a while back, it was a deb preconfigured with a GTK frontend. I've mostly been using it for convenience and since the qt gui was not all hooked up at the time. I'm relatively ignorant at this point as to the status of the new gui. Is it all hooked up at this point? If so, are there any debs of new revisions floating around? And if not, did any newer builds get compiled with gtk by that dude who compiled the one I'm using? I seem to have totally forgotten his name, but I think it started with a B. Not that that helps, really.

Oh, and on top of all those questions, if there are newer builds with a gui of either flavor, and there aren't any debs made/able to be made, can someone tell me where to get the code from at this point? I just tried to get it off google code to no avail, it checked out revision 2 which was an empty folder. Thanks a bunch for any assistance you can give me.

_________________
I bring the trouble.


Sat Jan 31, 2009 5:20 pm
Profile
Inmate

Joined: Thu Jan 11, 2007 4:28 am
Posts: 1485
Location: Salem, Oregon
Reply with quote
Post 
so I'm sure this has been asked before, but why the "M" what does it stand for.

Also I got my password reset at your forums, but when I input my correct username and the new temporary password, it says

"Please correct the following errors before continuing:

•Please fill out the image verification code to continue the login process. Please enter the code exactly how it appears in the image."

which would be fine, except there is no image verification image there on that page.

_________________
byuu wrote:
Seriously, what kind of asshole makes an old-school 2D emulator that requires a Core 2 to get full speed? >:(


Sat Jan 31, 2009 10:38 pm
Profile WWW
Hazed

Joined: Sat Jul 22, 2006 8:43 pm
Posts: 55
Location: USA
Reply with quote
Post 
Panzer88 wrote:
so I'm sure this has been asked before, but why the "M" what does it stand for.
mudlord, the former nick of the user now known as h4tred.
Panzer88 wrote:
Please fill out the image verification code to continue the login process. Please enter the code exactly how it appears in the image.
If you are using Firefox, do you have Adblock Plus installed, and is it blocking anything? If not, then what other relevant info do you have (it could be a problem with the server)?

_________________
Pocky & Rocky? Pocky & Rocky? Pocky & Rocky?


Sun Feb 01, 2009 1:38 am
Profile
Gecko snack

Joined: Sun Aug 21, 2005 11:06 am
Posts: 2372
Location: Australia, QLD
Reply with quote
Post 
ngemu seems to have your site back up mudlord, downloads are still missing from there though ^_^ and the vba-m.mudlord.com site redirects to a suspension page o_O

edit: VBA-M works fine here, I'm using the 181.22 whql nvidia drivers, not the prerelease 179.93 wddm 1.1 drivers.

_________________
Core i7 920 @ 2.66GHZ | ASUS P6T Motherboard | 8GB DDR3 1600 RAM | Gigabyte Geforce 760 4GB | Windows 10 Pro x64


Sun Feb 01, 2009 1:51 am
Profile WWW
Reply with quote
Post 
Quote:
and the vba-m.mudlord.com site redirects to a suspension page o_O


I need to chat to my supplier about that.

Most likely, they thought my keygen templates are illegal x_x. Ignorant bastards. As well as other dubious things....I really should get a offshore hosting account.

Quote:
I'm relatively ignorant at this point as to the status of the new gui. Is it all hooked up at this point?


Not yet, its been going quite slow. Partly my fault for being sidetracked on other things :(

Quote:
And if not, did any newer builds get compiled with gtk by that dude who compiled the one I'm using?


Of course. bgKu (who is now a official VBA-M contributer), made excellent strides in this, and its actually quite decent under Ubuntu. Sure beats the SDL commandline version.


Quote:
can someone tell me where to get the code from at this point?


We switched to SourceForge ever since BountySource went to hell literally.


Sun Feb 01, 2009 8:42 am
Veteran
User avatar

Joined: Sat Apr 21, 2007 8:05 pm
Posts: 637
Reply with quote
Post 
Wow, that was a dream to install. Great work on getting that working, I remember when I tried compiling the gtk gui a while back it would only run in the source folder, and couldn't be installed. This worked seamlessly, and is now supporting joypads. I'm ecstatic. Thanks so much for all the hard work, this is definitely something to get pumped about.

But it's 5 in the morning, so gameplay is going to have to wait til tomorrow... thanks again, mudlord.

_________________
I bring the trouble.


Sun Feb 01, 2009 11:01 am
Profile
Trooper
User avatar

Joined: Tue Apr 19, 2005 11:08 pm
Posts: 376
Location: DFW area, TX USA
Reply with quote
Post 
I played around with build 781 (which I assume is the most recent). It looks great, but I found the fullscreen mode disappointing as it is missing a key feature, that being a direct scale multiple option. Instead, the image is software stretched to fill the screen virtically, with no option to disable this and go by scale multiples. I'd like to see that feature added, but otherwise a great-looking emulator already!


Mon Feb 02, 2009 9:39 am
Profile WWW
Reply with quote
Post 
Site problems with my domain are fixed now :)


Quote:
... thanks again, mudlord.


Hey, thank bgKu. He is the one that really got the ball rolling with that. :P


Mon Feb 02, 2009 11:40 am
Gecko snack

Joined: Sun Aug 21, 2005 11:06 am
Posts: 2372
Location: Australia, QLD
Reply with quote
Post 
h4tred wrote:
Site problems with my domain are fixed now :)
Which should I use, http://vba-m.ngemu.com or http://vba-m.mudlord.com ?

_________________
Core i7 920 @ 2.66GHZ | ASUS P6T Motherboard | 8GB DDR3 1600 RAM | Gigabyte Geforce 760 4GB | Windows 10 Pro x64


Mon Feb 02, 2009 1:36 pm
Profile WWW
Reply with quote
Post 
My domain.


Mon Feb 02, 2009 2:10 pm
Veteran
User avatar

Joined: Sat Apr 21, 2007 8:05 pm
Posts: 637
Reply with quote
Post 
h4tred wrote:
Hey, thank bgKu. He is the one that really got the ball rolling with that. :P

I know, but I just meant for the information, pointing me in the right direction. Much obliged. Much thanks to bgKu for his work.

_________________
I bring the trouble.


Mon Feb 02, 2009 8:51 pm
Profile
Trooper
User avatar

Joined: Tue Jun 10, 2008 6:19 am
Posts: 369
Location: Australia
Reply with quote
Post 
Site/Forum is now at vba-m.com
Vba-m.ngemu.com is no more, crowdfuckers screwed up the database and i couldn't be fucked waiting on them to repair it.

_________________
Image
VBA-M Forum, NGOHQ


Sun Feb 08, 2009 11:16 pm
Profile ICQ YIM WWW
Trooper
User avatar

Joined: Tue Apr 19, 2005 11:08 pm
Posts: 376
Location: DFW area, TX USA
Reply with quote
Post 
I tried to register to post on your forums, but I never got the confirmation email.

Just wanted to post a request for scale multiples in fullscreen. Max stretch sucks on an LCD display.


Mon Feb 09, 2009 5:32 am
Profile WWW
Trooper
User avatar

Joined: Tue Jun 10, 2008 6:19 am
Posts: 369
Location: Australia
Reply with quote
Post 
I'll activate you manually, phpmail is being problematic atm.

_________________
Image
VBA-M Forum, NGOHQ


Mon Feb 09, 2009 6:35 am
Profile ICQ YIM WWW
Trooper
User avatar

Joined: Tue Jun 10, 2008 6:19 am
Posts: 369
Location: Australia
Reply with quote
Post 
FirebrandX wrote:
I tried to register to post on your forums, but I never got the confirmation email.

Just wanted to post a request for scale multiples in fullscreen. Max stretch sucks on an LCD display.


Super Eagle, LQ2 and HQ filters are better then 2xandSuperSai on lcd's. Disabling ignore aspect will prevent the stretching horizontally,

_________________
Image
VBA-M Forum, NGOHQ


Mon Feb 09, 2009 6:38 am
Profile ICQ YIM WWW
Trooper
User avatar

Joined: Tue Apr 19, 2005 11:08 pm
Posts: 376
Location: DFW area, TX USA
Reply with quote
Post 
Its not the horizontal stretch that bothers me, its the vertical (actually BOTH bother me, but that's not an issue here since you can turn horizontal off). Also, I don't like effect filters or bilinear filtering. I disable filters so I can have orginal pixel sharpness (with "nearest"), but since the image is always max vertical stretched in fullscreen, you can see pixel warping from the stretching. In turn, the act of maxing the vertical stretch causes the horizontal to be stretched to maintain aspect ratio, which causes horizontal warping of pixels in addition to the vertical warping! Basically fullscreen is TOTALLY fucked if you want unwarped pixels.

It really is a major missed function not having a raw scale multiple option in fullscreen.

Edit: also found there's a slight glitch with windowed mode D3D9 vsync. The bottom area of the screen lags behind and looks strange when vertically scrolling. Tested with Castlevania Circle of the Moon. This glitch does not appear in regular Gameboy Color games.


Last edited by FirebrandX on Mon Feb 09, 2009 1:10 pm, edited 1 time in total.



Mon Feb 09, 2009 10:25 am
Profile WWW
Seen it all
User avatar

Joined: Mon Jan 03, 2005 5:04 pm
Posts: 2302
Location: Germany
Reply with quote
Post 
It's vertical.

_________________
vSNES | Delphi 10 BPLs
bsnes launcher with recent files list


Mon Feb 09, 2009 12:44 pm
Profile WWW
Trooper
User avatar

Joined: Tue Apr 19, 2005 11:08 pm
Posts: 376
Location: DFW area, TX USA
Reply with quote
Post 
creaothceann wrote:
It's vertical.


Thanks. Make sure you NEVER misspell a word on here ever, or I will make sure you're aware of it.

Edit: Too late. Found a post where you misspelled a word. Next time you want to correct someone like that, send them a PM.


Mon Feb 09, 2009 1:09 pm
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 630 posts ]  Go to page Previous  1 ... 20, 21, 22, 23, 24, 25, 26  Next

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software.