View unanswered posts | View active topics It is currently Mon Aug 19, 2019 2:12 pm



Reply to topic  [ 2 posts ] 
ZSNES not running 
Author Message
New Member

Joined: Sun Jul 02, 2017 4:10 pm
Posts: 1
Reply with quote
Post ZSNES not running
I recently asked my boyfriend with help downloading ZSNES. He walked me through all the steps and everything. When I open the .rar file it says zsnesw.exe and I can run the emulator if I run it while it's still in winrar. When I move everything from the .rar file to a regular folder on my desktop, it changes from zsnesw.exe to just zsnesw. And when I try to run it, it'll give me a loading sign for a second but nothing comes up at all. I don't know very much about computers and whatnot, and my boyfriend doesn't know what's going wrong. Some help would be greatly appreciated!


Sun Jul 02, 2017 4:15 pm
Profile
16-bit Corpse | Nyoron~
User avatar

Joined: Sun Aug 01, 2004 7:14 pm
Posts: 3534
Location: Nokia Land
Reply with quote
Post Re: ZSNES not running
What steps do you take to move "everything" from the RAR file to the Desktop? What is "everything" in this case?

_________________
whicker: franpa is grammatically correct, and he still gets ripped on?
sweener2001: Grammatically correct this one time? sure. every other time? no. does that give him a right? not really.
Image


Mon Jul 31, 2017 10:50 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software.