View unanswered posts | View active topics It is currently Fri Jan 18, 2019 11:43 am



Reply to topic  [ 3 posts ] 
Sound Out of sync (linux) 
Author Message
New Member

Joined: Sun Sep 05, 2010 9:52 pm
Posts: 4
Reply with quote
Post Sound Out of sync (linux)
When i play Earthbound or any game for that matter, and speed up the game and after a few times of doing that the game's sound get's out of sync.
Is there a fix for this by any chance?


Sun Sep 05, 2010 9:55 pm
Profile
Eternal Witness
User avatar

Joined: Mon Aug 02, 2004 2:47 pm
Posts: 166
Location: I am and am not here.
Reply with quote
Post Re: Sound Out of sync (linux)
I'm 80% sure there are other topics stating sound problems and that the answer is that the sound in the latest official Zsnes version is buggy.

As to when it will be fixed, only the developers and digital gods know.

While this happens, you're invited to try using another emulator.

EDIT: Holy crap, I had not seen the date this thread was created.

_________________
What?


Thu Sep 09, 2010 9:37 pm
Profile
Zealot
User avatar

Joined: Wed Jul 28, 2004 3:31 am
Posts: 1140
Reply with quote
Post Re: Sound Out of sync (linux)
Silensho wrote:
EDIT: Holy crap, I had not seen the date this thread was created.

What, 4 days ago?


Thu Sep 09, 2010 10:43 pm
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 3 posts ] 

Who is online

Users browsing this forum: Bing [Bot] and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software.