View unanswered posts | View active topics It is currently Fri Jul 25, 2014 5:07 am



Reply to topic  [ 9 posts ] 
More problems with netplay... 
Author Message
New Member

Joined: Sun May 27, 2007 9:19 pm
Posts: 7
Post More problems with netplay...
Ok i cant figure out how to connect to netplay and ive tried everything
i cant get it to connect to my friends computer i entered the IP correctly and i configured my settings for my wireless router (im using a laptop)

http://img119.imageshack.us/my.php?imag ... leded1.png

did i do something wrong?
i also disabled the firewall


Tue Jun 26, 2007 7:58 pm
Profile
New Member

Joined: Sun May 27, 2007 9:19 pm
Posts: 7
Post 
Ok im getting this new error that says
-in a little pop up box-
Could not Initialize UDP(6) : 10048

And on the ZSNES it says

INIT SERVER . . . FAILED

ERROR FAILED INIT


Tue Jun 26, 2007 8:06 pm
Profile
ZSNES Developer
ZSNES Developer

Joined: Tue Dec 28, 2004 5:47 am
Posts: 6747
Post 
The image you provided only shows the firewall is only enabled for UDP. You want to open BOTH UDP+TCP.

_________________
Continuing FF4 Research...


Tue Jun 26, 2007 8:14 pm
Profile
New Member

Joined: Sun May 27, 2007 9:19 pm
Posts: 7
Post 
Yea i enabled both now but i still get that INTIT SERVER FAILED error why am i getting that?
ive never gotten that before...


Tue Jun 26, 2007 8:18 pm
Profile
ZSNES Developer
ZSNES Developer

Joined: Tue Dec 28, 2004 5:47 am
Posts: 6747
Post 
Reboot the system perhaps?

The only other thing would be that it's not really "connected" to the Internet...

_________________
Continuing FF4 Research...


Tue Jun 26, 2007 8:26 pm
Profile
New Member

Joined: Sun May 27, 2007 9:19 pm
Posts: 7
Post 
i rebooted it im not getting the error anymore but i still cant connect...


Tue Jun 26, 2007 8:31 pm
Profile
ZSNES Developer
ZSNES Developer

Joined: Tue Dec 28, 2004 5:47 am
Posts: 6747
Post 
Does ZSNES report hosting an IP in the 192.168.x.x range? If yes, then that won't work.

_________________
Continuing FF4 Research...


Last edited by Deathlike2 on Tue Jun 26, 2007 10:12 pm, edited 1 time in total.



Tue Jun 26, 2007 8:37 pm
Profile
New Member

Joined: Sun May 27, 2007 9:19 pm
Posts: 7
Post 
?
my ip id 192.168.1.101


Tue Jun 26, 2007 8:44 pm
Profile
ZSNES Developer
ZSNES Developer

Joined: Tue Dec 28, 2004 5:47 am
Posts: 6747
Post 
It's not going to work with you hosting.

_________________
Continuing FF4 Research...


Tue Jun 26, 2007 10:13 pm
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software.