View unanswered posts | View active topics It is currently Tue Jul 23, 2019 7:43 pm



Reply to topic  [ 2 posts ] 
Netplay does not work with windows 8.1 
Author Message
New Member

Joined: Wed Aug 06, 2014 5:00 pm
Posts: 1
Reply with quote
Post Netplay does not work with windows 8.1
Hello Zsnes Communitiy and friends,


For a little over 3-4 days i've been making several attempts to get Zsnes netplay to work on my windows 8.1 desktop. And i'll get right to the point, then explain. It turns out when i tried using netplay on my laptop which is windows 7, THAT miraculously works. and i really don't understand why my desktop won't connect.

I have disabled all firewalls that i can think of, i have 2 routers ONE of which i can't even access port warding on. i tried to connect with UDP and without UDP, i also tried to connect using 3 different ip's hamachi, the IP beneath the connect to server button, and the whatismyip IP and nothing worked. So again i say here my desktop does not connect.

If anyone here is super tech savy and really knows what he's doing, has skype and teamviewer, i would greatly appreciate any help you guys can offer, and please give it some thought before responding. Thanks.


Wed Aug 06, 2014 5:18 pm
Profile
Regular
User avatar

Joined: Wed Nov 23, 2005 9:51 pm
Posts: 344
Location: Wouldn't you like to know? :p
Reply with quote
Post Re: Netplay does not work with windows 8.1
It's more than likely a portforwarding issue... Windows 8.1 is also crap and...
Someone needs to move this to Netplay 101...


Fri Dec 19, 2014 1:42 am
Profile YIM
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software.