View unanswered posts | View active topics It is currently Thu Sep 19, 2019 2:36 pm



Reply to topic  [ 9 posts ] 
Frustrating UDP problems 
Author Message
New Member

Joined: Wed Jul 18, 2012 8:52 am
Posts: 3
Reply with quote
Post Frustrating UDP problems
Ok, so I've been looking around for something similar to my problem, but I can't seem to locate it.

My girlfriend and I are using ZSNES 1.42 for netplay and was working beautifully up until my computer restart due to windows updates (I was the server host). So upon getting everything rebooted and started up, when I tried to get zsnes (I left my brains in the womb) running again, she was encountering a UDP error, and when trying to launch over TCP/IP it wouldn't even initiate.

We're both using Hamachi VPN to circumvent the use of port forwarding (And like I said it was working JUST fine up until the restart). If anyone knows how to get this to work, I would be VERY appreciative.


Last edited by Mattlore on Wed Jul 18, 2012 10:11 pm, edited 2 times in total.



Wed Jul 18, 2012 8:56 am
Profile
Official tech support dood

Joined: Wed Jan 25, 2006 7:57 am
Posts: 2086
Reply with quote
Post Re: Frustrating UDP problems
Quote:
(I left my brains in the womb)
ooh, that one's new to me. what typo led there?
</offtopic>

_________________
Why yes, my shift key *IS* broken.


Wed Jul 18, 2012 2:29 pm
Profile
ZSNES Shake Shake Prinny
User avatar

Joined: Wed Jul 28, 2004 4:15 pm
Posts: 5615
Location: PAL50, dood !
Reply with quote
Post Re: Frustrating UDP problems
zn.ses

_________________
皆黙って俺について来い!!
Code:
<jmr> bsnes has the most accurate wiki page but it takes forever to load (or something)

Pantheon: Gideon Zhi | CaitSith2 | Nach | kode54


Wed Jul 18, 2012 6:03 pm
Profile
New Member

Joined: Wed Jul 18, 2012 8:52 am
Posts: 3
Reply with quote
Post Re: Frustrating UDP problems
Uhhh...I didn't even make that typo. It was originally
"It was working fine up until the restart" so a moderator must have edited it. May I ask why and why the need for such a childish attack?


Wed Jul 18, 2012 10:07 pm
Profile
ZSNES Shake Shake Prinny
User avatar

Joined: Wed Jul 28, 2004 4:15 pm
Posts: 5615
Location: PAL50, dood !
Reply with quote
Post Re: Frustrating UDP problems
We're talking about the typo on the emulator's name.

It's a typo, it happens.
The resulting text filtering is automated. Your post wasn't edited by a moderator (and as of right now the typo is still there).
It's childish because being serious all the time sucks.
Don't take it to heart too much.

_________________
皆黙って俺について来い!!
Code:
<jmr> bsnes has the most accurate wiki page but it takes forever to load (or something)

Pantheon: Gideon Zhi | CaitSith2 | Nach | kode54


Wed Jul 18, 2012 10:19 pm
Profile
New Member

Joined: Wed Jul 18, 2012 8:52 am
Posts: 3
Reply with quote
Post Re: Frustrating UDP problems
grinvader wrote:
We're talking about the typo on the emulator's name.

It's a typo, it happens.
The resulting text filtering is automated. Your post wasn't edited by a moderator (and as of right now the typo is still there).
It's childish because being serious all the time sucks.
Don't take it to heart too much.

Ohhh....
I didn't even notice I made that. I was referring to the person who said "I left my brains in the whom" and I had assumed that I had broken some form of etiquette or rules about posting about this problem. I was curious as to where the text came from is all.


Wed Jul 18, 2012 10:23 pm
Profile
Buzzkill Gil

Joined: Wed Jan 12, 2005 7:14 pm
Posts: 4247
Reply with quote
Post Re: Frustrating UDP problems
There is a historical precedent for people that are simply incapable of grasping the emulator has two 'S'es in the name, even after it's directly pointed out to them. The filter is to give the regulars a laugh at their expense.

Occasionally it bites someone like yourself who legitimately just made a typo. just think of it as an initiation rite.

_________________
Squall_Leonhart wrote:
Quote:
You have your 2s, 4s, 8s, 16s, 32s, 64s, and 128s(crash course in binary counting!). But no 1s.
DirectInput represents all bits, not just powers of 2 in an axis.


KHDownloads


Sat Jul 21, 2012 7:55 am
Profile
Trooper
User avatar

Joined: Fri Aug 18, 2006 2:45 pm
Posts: 515
Reply with quote
Post Re: Frustrating UDP problems
Gil_Hamilton wrote:
There is a historical precedent for people that are simply incapable of grasping the emulator has two 'S'es in the name, even after it's directly pointed out to them. The filter is to give the regulars a laugh at their expense.
i'm aslo suspectible to this.
sometimes when i intent to type "zsnes", i end up typing "znes" instead.
i wonder if there any (more-)scientific backed explainantion for this.


Sun Jul 22, 2012 2:46 am
Profile
ZSNES Shake Shake Prinny
User avatar

Joined: Wed Jul 28, 2004 4:15 pm
Posts: 5615
Location: PAL50, dood !
Reply with quote
Post Re: Frustrating UDP problems
Yeah, it's called you suck at the typing. Incurable.

_________________
皆黙って俺について来い!!
Code:
<jmr> bsnes has the most accurate wiki page but it takes forever to load (or something)

Pantheon: Gideon Zhi | CaitSith2 | Nach | kode54


Sun Jul 22, 2012 9:19 am
Profile
Display posts from previous:  Sort by  
Reply to topic   [ 9 posts ] 

Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software.