View unanswered posts | View active topics It is currently Fri Jan 18, 2019 11:42 am



Reply to topic  [ 2 posts ] 
Suggestion: Enable HTTPS 
Author Message
Rookie

Joined: Mon Nov 22, 2004 8:14 pm
Posts: 32
Reply with quote
Post Suggestion: Enable HTTPS
I just noticed your hosting provider has installed HTTPS on the boards.zsnes.com site thanks to the cPanel AutoSSL plugin.
To protect users' logins, I would suggest changing the board URLs from HTTP to HTTPS.

I'm actually posting this via https://board.zsnes.com/phpBB3/ which is fully working, and the forum software phpBB is even properly loading all resources over HTTPS.


Sat Mar 18, 2017 1:15 am
Profile WWW
Regular
User avatar

Joined: Thu Aug 05, 2004 12:07 am
Posts: 240
Location: NH, USA
Reply with quote
Post Re: Suggestion: Enable HTTPS
good idea! :D

_________________
(PC Specs)
CPU: AMD FX-9590 4.7GHz 8-core
CPU Instructions: MMX(+), SSE, SSE2, SSE3, SSSE3, SSE4.1, SSE4.2, SSE4A, x86-64, AMD-V, AES, AVX, XOP, FMA3, FMA4
Motherboard: Asus SABERTOOTH 990FX R2.0
GPU: nVidia GTX 1070 Ti 8GB
GFX Drivers: Nvidia v417.71
OS: Windows 7 Ultimate 64-bit SP1
RAM: 32GB Kingston 1866MHz DDR3

Favorite Emulators:
PS2 : PCSX2 (Auto-Builds)
SNES : ZSNES
N64 : Project64

ZSNES:
v1.51 (FuSoYa's 8MB fix R2)(Compiled Myself)


Sat Mar 18, 2017 2:12 am
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by ST Software.