Netplay does not work with windows 8.1

Want to play with a friend over the net? Find out all the info you need on how to configure your PC, network and of course ZSNES. Also the correct place to find people to play with and what software they use.

Moderator: ZSNES Mods

Post Reply
New Member
Posts: 1
Joined: Wed Aug 06, 2014 5:00 pm

Netplay does not work with windows 8.1

Post by Fishbowl3 »

Hello Zsnes Communitiy and friends,

For a little over 3-4 days i've been making several attempts to get Zsnes netplay to work on my windows 8.1 desktop. And i'll get right to the point, then explain. It turns out when i tried using netplay on my laptop which is windows 7, THAT miraculously works. and i really don't understand why my desktop won't connect.

I have disabled all firewalls that i can think of, i have 2 routers ONE of which i can't even access port warding on. i tried to connect with UDP and without UDP, i also tried to connect using 3 different ip's hamachi, the IP beneath the connect to server button, and the whatismyip IP and nothing worked. So again i say here my desktop does not connect.

If anyone here is super tech savy and really knows what he's doing, has skype and teamviewer, i would greatly appreciate any help you guys can offer, and please give it some thought before responding. Thanks.
Posts: 344
Joined: Wed Nov 23, 2005 9:51 pm
Location: Wouldn't you like to know? :p

Re: Netplay does not work with windows 8.1

Post by Mark57Raider »

It's more than likely a portforwarding issue... Windows 8.1 is also crap and...
Someone needs to move this to Netplay 101...
Post Reply