Gambatte 0.5.0-wip2 released

Announce new emulators, discuss which games run best under each emulator, and much much more.

Moderator: General Mods

Post Reply
franpa
Gecko snack
Posts: 2372
Joined: Sun Aug 21, 2005 11:06 am
Location: Australia, QLD
Contact:

Re: Gambatte 0.5.0-wip2 released

Post by franpa »

It happens regardless of audio engine used and I'm unsure if changing audio engine while the problem is in effect, resolves it. Question: What do the Primary Buffer and Global Buffer options do for Direct Sound? I have them both disabled.
Core i7 920 @ 2.66GHZ | ASUS P6T Motherboard | 8GB DDR3 1600 RAM | Gigabyte Geforce 760 4GB | Windows 10 Pro x64
sinamas
Gambatte Developer
Gambatte Developer
Posts: 157
Joined: Fri Oct 21, 2005 4:03 pm
Location: Norway

Re: Gambatte 0.5.0-wip2 released

Post by sinamas »

Unless you have some really good reason to use DirectSound I'd recommend using WASAPI. Also try and see if a larger buffer size helps. I'd also suggest trying exlusive mode if that doesn't get in the way of your multitasking.
franpa
Gecko snack
Posts: 2372
Joined: Sun Aug 21, 2005 11:06 am
Location: Australia, QLD
Contact:

Re: Gambatte 0.5.0-wip2 released

Post by franpa »

Gambatte r550 (V0.5.5?) is now out, it was released last month >.>

Unsure where to find a changelog of things changed since 0.5.0 wip 2.
Core i7 920 @ 2.66GHZ | ASUS P6T Motherboard | 8GB DDR3 1600 RAM | Gigabyte Geforce 760 4GB | Windows 10 Pro x64
franpa
Gecko snack
Posts: 2372
Joined: Sun Aug 21, 2005 11:06 am
Location: Australia, QLD
Contact:

Re: Gambatte 0.5.0-wip2 released

Post by franpa »

Updated again to r571.
Core i7 920 @ 2.66GHZ | ASUS P6T Motherboard | 8GB DDR3 1600 RAM | Gigabyte Geforce 760 4GB | Windows 10 Pro x64
Post Reply