ZSNES vs. Snes9x?

Announce new emulators, discuss which games run best under each emulator, and much much more.

Moderator: General Mods

grinvader
ZSNES Shake Shake Prinny
Posts: 5626
Joined: Wed Jul 28, 2004 4:15 pm
Location: PAL50, dood !

Post by grinvader »

GSZX1337 wrote:EDIT: I don't want to use ZSNES32.

What's that supposed to be ?
皆黙って俺について来い!!

Code: Select all

<jmr> bsnes has the most accurate wiki page but it takes forever to load (or something)

Pantheon: Gideon Zhi | CaitSith2 | Nach | kode54
neo_bahamut1985
-Burninated-
Posts: 871
Joined: Mon Sep 10, 2007 11:33 pm
Location: Unspecified

Post by neo_bahamut1985 »

I assume he meant to say "Zsnes for 32-bit OSes" or maybe "Zsnes for an OS that I don't want to use since 32-bit OSes are crap"....(?)
俺はテメエの倒す男だ! 宜しく! お前はもう死んでいる...
odditude
Official tech support dood
Posts: 2107
Joined: Wed Jan 25, 2006 7:57 am

Post by odditude »

neo_bahamut1985 wrote:I assume he meant to say "Zsnes for 32-bit OSes" or maybe "Zsnes for an OS that I don't want to use since 32-bit OSes are crap"....(?)
失敗
Why yes, my shift key *IS* broken.
Deathlike2
ZSNES Developer
ZSNES Developer
Posts: 6747
Joined: Tue Dec 28, 2004 6:47 am

Post by Deathlike2 »

odditude wrote:
neo_bahamut1985 wrote:I assume he meant to say "Zsnes for 32-bit OSes" or maybe "Zsnes for an OS that I don't want to use since 32-bit OSes are crap"....(?)
失敗


Flawless Victory
Continuing FF4 Research...
Agozer
16-bit Corpse | Nyoron~
Posts: 3534
Joined: Sun Aug 01, 2004 7:14 pm
Location: Nokia Land

Post by Agozer »

odditude wrote:
neo_bahamut1985 wrote:I assume he meant to say "Zsnes for 32-bit OSes" or maybe "Zsnes for an OS that I don't want to use since 32-bit OSes are crap"....(?)
失敗

Saved for posterity.
whicker: franpa is grammatically correct, and he still gets ripped on?
sweener2001: Grammatically correct this one time? sure. every other time? no. does that give him a right? not really.
Image
GSZX1337
New Member
Posts: 8
Joined: Mon Sep 03, 2007 5:43 pm
Location: In your closet!
Contact:

Post by GSZX1337 »

adventure_of_link
Locksmith of Hyrule
Posts: 3634
Joined: Sun Aug 08, 2004 7:49 am
Location: 255.255.255.255
Contact:

Post by adventure_of_link »

odditude wrote:
neo_bahamut1985 wrote:I assume he meant to say "Zsnes for 32-bit OSes" or maybe "Zsnes for an OS that I don't want to use since 32-bit OSes are crap"....(?)
失敗


what
Image
<Nach> so why don't the two of you get your own room and leave us alone with this stupidity of yours?
NSRT here.
creaothceann
Seen it all
Posts: 2302
Joined: Mon Jan 03, 2005 5:04 pm
Location: Germany
Contact:

Post by creaothceann »

adventure_of_link wrote:
odditude wrote:
neo_bahamut1985 wrote:I assume he meant to say "Zsnes for 32-bit OSes" or maybe "Zsnes for an OS that I don't want to use since 32-bit OSes are crap"....(?)
失敗


what


http://translate.google.com/translate_t#auto|en|失敗
vSNES | Delphi 10 BPLs
bsnes launcher with recent files list
adventure_of_link
Locksmith of Hyrule
Posts: 3634
Joined: Sun Aug 08, 2004 7:49 am
Location: 255.255.255.255
Contact:

Post by adventure_of_link »

Thank you.
Image
<Nach> so why don't the two of you get your own room and leave us alone with this stupidity of yours?
NSRT here.
Deathlike2
ZSNES Developer
ZSNES Developer
Posts: 6747
Joined: Tue Dec 28, 2004 6:47 am

Post by Deathlike2 »

Agozer wrote:
odditude wrote:
neo_bahamut1985 wrote:I assume he meant to say "Zsnes for 32-bit OSes" or maybe "Zsnes for an OS that I don't want to use since 32-bit OSes are crap"....(?)
失敗

Saved for posterity.


Fatality! Oh wait, never mind that...

FRIENDSHIP
Continuing FF4 Research...
dfreer
Lurker
Posts: 139
Joined: Fri May 11, 2007 5:28 am

Post by dfreer »

GSZX1337 wrote:
dfreer wrote:
GSZX1337 wrote:
leilei wrote:i'll pick the one i can compile

Lol, same here. I use SNES9x-GTK in Ubuntu (it's in the repos, yay) and I use ZSNES in Windows.


Wow. Because you totally can't compile ZSNES in Ubuntu.

:roll:

I have 64-bit Ubuntu Linux. :roll:

EDIT: I don't want to use ZSNES32.


It's fine if you would rather just use SNES9X, but you made it sound like you can't compile ZSNES in Ubuntu, 32-bit or otherwise, and you totally can.

And you don't even have to use my repository/packages (the repository is full of fail right now anyways), just compile it yourself or use any ZSNES binary that is floating about the internet.
GSZX1337
New Member
Posts: 8
Joined: Mon Sep 03, 2007 5:43 pm
Location: In your closet!
Contact:

Post by GSZX1337 »

GSZX1337 wrote:
dfreer wrote:
GSZX1337 wrote:
leilei wrote:i'll pick the one i can compile

Lol, same here. I use SNES9x-GTK in Ubuntu (it's in the repos, yay) and I use ZSNES in Windows.


Wow. Because you totally can't compile ZSNES in Ubuntu.

:roll:

I have 64-bit Ubuntu Linux. :roll:

EDIT: I don't want to use ZSNES32.


It's fine if you would rather just use SNES9X, but you made it sound like you can't compile ZSNES in Ubuntu, 32-bit or otherwise, and you totally can.

I was meaning that since I have 64-bit Ubuntu I'd either compile SNES9x-GTK or grab it from the repos.
And you don't even have to use my repository/packages just compile it yourself or use any ZSNES binary that is floating about the internet.

I didn't know you can compile ZSNES32 on 64-bit Linux. :lol:
The last time I read it, the tut still said i386 only.

(the repository is full of fail right now anyways),

That was the reason why I didn't want to use ZSNES32. I always thought it was a problem on my end. :lol:

Sorry if I acted like a douchebag.
dfreer
Lurker
Posts: 139
Joined: Fri May 11, 2007 5:28 am

Post by dfreer »

GSZX1337 wrote:I didn't know you can compile ZSNES32 on 64-bit Linux. :lol:
The last time I read it, the tut still said i386 only.


You can't compile a 64-bit binary, however you can compile a 32-bit binary on a 64-bit system. I'd recommend setting up a 32-bit chroot and compiling in there, it isn't that complicated to do. Smarter people than myself on this forum can probably help you out with cross-compiling as well.

GSZX1337 wrote:That was the reason why I didn't want to use ZSNES32. I always thought it was a problem on my end. :lol:

My packages themselves should be just fine. The problem is with apt-get seemingly unable to handle a port redirection from 80 to 8080, and latest updates to Debian Lenny seem to have caused some sort of regression bug in the falcon repository code; leaving me unable to add new packages to the repository.

Thread hijacking will now discontinue.
neo_bahamut1985
-Burninated-
Posts: 871
Joined: Mon Sep 10, 2007 11:33 pm
Location: Unspecified

Post by neo_bahamut1985 »

*Sigh* このフォーラムはZsnesを侮辱する人々必要はありませんと思う...
俺はテメエの倒す男だ! 宜しく! お前はもう死んでいる...
adventure_of_link
Locksmith of Hyrule
Posts: 3634
Joined: Sun Aug 08, 2004 7:49 am
Location: 255.255.255.255
Contact:

Post by adventure_of_link »

neo_bahamut1985 wrote:*Sigh* このフォーラムはZsnesを侮辱する人々必要はありませんと思う...


Estou soo cool e manco, que eu possa postar em outro idioma
Image
<Nach> so why don't the two of you get your own room and leave us alone with this stupidity of yours?
NSRT here.
neo_bahamut1985
-Burninated-
Posts: 871
Joined: Mon Sep 10, 2007 11:33 pm
Location: Unspecified

Post by neo_bahamut1985 »

何かよりもポルトガル語で私を侮辱すればいい
俺はテメエの倒す男だ! 宜しく! お前はもう死んでいる...
odditude
Official tech support dood
Posts: 2107
Joined: Wed Jan 25, 2006 7:57 am

Post by odditude »

adventure_of_link wrote:
neo_bahamut1985 wrote:*Sigh* このフォーラムはZsnesを侮辱する人々必要はありませんと思う...

Estou soo cool e manco, que eu possa postar em outro idioma

真空...波動拳!
SUPER COMBO FINISH!
Why yes, my shift key *IS* broken.
byuu

Post by byuu »

neo_bahamut1985 wrote:何かよりもポルトガル語で私を侮辱すればいい


Image
adventure_of_link
Locksmith of Hyrule
Posts: 3634
Joined: Sun Aug 08, 2004 7:49 am
Location: 255.255.255.255
Contact:

Post by adventure_of_link »

odditude wrote:真空...波動拳!
SUPER COMBO FINISH!

now that's a combo breaker if I haven't seen one

that being said they don't have combo breaker in the database :(
Image
<Nach> so why don't the two of you get your own room and leave us alone with this stupidity of yours?
NSRT here.
grinvader
ZSNES Shake Shake Prinny
Posts: 5626
Joined: Wed Jul 28, 2004 4:15 pm
Location: PAL50, dood !

Post by grinvader »

lawl shinkuu hadouken



Last i checked, writing japanese to be cool forbids the use of '私'. Unless you've got boobs. Without surgery


nor butar.
皆黙って俺について来い!!

Code: Select all

<jmr> bsnes has the most accurate wiki page but it takes forever to load (or something)

Pantheon: Gideon Zhi | CaitSith2 | Nach | kode54
neo_bahamut1985
-Burninated-
Posts: 871
Joined: Mon Sep 10, 2007 11:33 pm
Location: Unspecified

Post by neo_bahamut1985 »

Is this to your liking? 俺はテメエの倒す男だ.
俺はテメエの倒す男だ! 宜しく! お前はもう死んでいる...
sweener2001
Inmate
Posts: 1751
Joined: Mon Dec 06, 2004 7:47 am
Location: WA

Post by sweener2001 »

no, retard

catch that?

e se eu dissesse que você é retardado? dá para entender?

whoop-dee freaking doo, people can speak foreign languages, and without google translate, at that. who cares?
Image
Gil_Hamilton
Buzzkill Gil
Posts: 4267
Joined: Wed Jan 12, 2005 7:14 pm

Post by Gil_Hamilton »

Gottfluch beendigte es Bahumat, ein verdammt Idiot zu sein!


Brought to you by Babelfish. Which is the only way I can tell what's going on in this thread.
...
Aside from the obvious "Bahumat's an idiot and is being mocked for it."
ZH/Franky

Post by ZH/Franky »

Image
Deathlike2
ZSNES Developer
ZSNES Developer
Posts: 6747
Joined: Tue Dec 28, 2004 6:47 am

Post by Deathlike2 »

grinvader wrote:lawl shinkuu hadouken



Last i checked, writing japanese to be cool forbids the use of '私'. Unless you've got boobs. Without surgery


nor butar.


It has nothing to do with boobs. It has everything to do with balls or specifically lack thereof.
Continuing FF4 Research...
Post Reply