Testing, testing... 1, 2...

Got a suggestion or complaint? Go ahead and share, but please be nice about it.

Moderator: General Mods

franpa
Gecko snack
Posts: 2372
Joined: Sun Aug 21, 2005 11:06 am
Location: Australia, QLD
Contact:

Re: Testing, testing... 1, 2...

Post by franpa »

creaothceann wrote:
Johan_H wrote:
PHoNyMiKe wrote:
Johan_H wrote:I don't like how links in posts are opened in the same tab by default.

scroll wheel click the link. thank me later.

well that's beside the point as it's not what I'm used to doing on forums fuck darnit >:U

It's the preferred behavior for me though. IMO a website shouldn't control where links are opened, the user should.

And Left click is the preferred behavior for us. It's all a matter of opinion. In this case it has changed from what it had been for many years giving us "left clickers" leverage in the argument on how it should work..
Core i7 920 @ 2.66GHZ | ASUS P6T Motherboard | 8GB DDR3 1600 RAM | Gigabyte Geforce 760 4GB | Windows 10 Pro x64
grinvader
ZSNES Shake Shake Prinny
Posts: 5627
Joined: Wed Jul 28, 2004 4:15 pm
Location: PAL50, dood !

Re: Testing, testing... 1, 2...

Post by grinvader »

Gil_Hamilton wrote:For me middle-click is an extra step that's just annoying most of the time.

"'" type link ctrl+enter

you all mouse hobos


-edit:

hokay, we should cover the eye-loving crowd. [thanks go to _Demo_, as usual]

for those who like to get a tan from webbrowsing, you may provide links to a better theme if you are so inclined.
皆黙って俺について来い!!

Code: Select all

<jmr> bsnes has the most accurate wiki page but it takes forever to load (or something)

Pantheon: Gideon Zhi | CaitSith2 | Nach | kode54
franpa
Gecko snack
Posts: 2372
Joined: Sun Aug 21, 2005 11:06 am
Location: Australia, QLD
Contact:

Re: Testing, testing... 1, 2...

Post by franpa »

Hermes is much improvement, thanks.
Core i7 920 @ 2.66GHZ | ASUS P6T Motherboard | 8GB DDR3 1600 RAM | Gigabyte Geforce 760 4GB | Windows 10 Pro x64
byuu

Re: Testing, testing... 1, 2...

Post by byuu »

Hooray, now I can't tell whether I'm on my own forum or the ZSNES forum anymore :)
[big improvement over prosilver, thanks]
Johan_H
Starzinger Addict
Posts: 998
Joined: Tue Aug 17, 2004 1:14 pm
Location: Sweden
Contact:

Re: Testing, testing... 1, 2...

Post by Johan_H »

Yay, visible links and new posts!
Only complaint I have left now is about the annoying "You have been successfully logged in." pages.
paulguy
Zealot
Posts: 1076
Joined: Sat Jul 02, 2005 2:01 am
Contact:

Re: Testing, testing... 1, 2...

Post by paulguy »

Wow, this is like 999x better. Just a few issues, though. The contrast is still low, just darker. Text should be a bit lighter, closer to white, if not completely white. This is still sooooo much more readable than prosilver, though.

Also, the new(?) emoticons have white speckle garbage around them... probably not much you can do about that without having to touch up each one individually.
Maybe these people were born without that part of their brain that lets you try different things to see if they work better. --Retsupurae
Gil_Hamilton
Buzzkill Gil
Posts: 4267
Joined: Wed Jan 12, 2005 7:14 pm

Re: Testing, testing... 1, 2...

Post by Gil_Hamilton »

<3
Squall_Leonhart wrote:
You have your 2s, 4s, 8s, 16s, 32s, 64s, and 128s(crash course in binary counting!). But no 1s.
DirectInput represents all bits, not just powers of 2 in an axis.


KHDownloads
lordmissus
Ignorant Child
Posts: 326
Joined: Mon Apr 06, 2009 10:10 pm
Location: 1984

Re: Testing, testing... 1, 2...

Post by lordmissus »

This new theme is better. Text needs to be white, not gray though. Contrast would be better, and text more readable.
Truth Unknown
Regular
Posts: 271
Joined: Tue Jun 14, 2005 8:35 pm

Re: Testing, testing... 1, 2...

Post by Truth Unknown »

Johan_H
Starzinger Addict
Posts: 998
Joined: Tue Aug 17, 2004 1:14 pm
Location: Sweden
Contact:

Re: Testing, testing... 1, 2...

Post by Johan_H »

Completely white text on very dark bg usually hurts my eyes. At least for longer pieces of text.
It could stand to be a little bit brighter than this though.
creaothceann
Seen it all
Posts: 2302
Joined: Mon Jan 03, 2005 5:04 pm
Location: Germany
Contact:

Re: Testing, testing... 1, 2...

Post by creaothceann »

lordmister wrote:Text needs to be white

Just switch to X-Treme / X-Treme Purple. ;)
vSNES | Delphi 10 BPLs
bsnes launcher with recent files list
adventure_of_link
Locksmith of Hyrule
Posts: 3634
Joined: Sun Aug 08, 2004 7:49 am
Location: 255.255.255.255
Contact:

Re: Testing, testing... 1, 2...

Post by adventure_of_link »

Giggity. This looks SOO much better. :D
Image
<Nach> so why don't the two of you get your own room and leave us alone with this stupidity of yours?
NSRT here.
franpa
Gecko snack
Posts: 2372
Joined: Sun Aug 21, 2005 11:06 am
Location: Australia, QLD
Contact:

Re: Testing, testing... 1, 2...

Post by franpa »

It would be nice to have this as well, please?

http://www.phpbb3styles.net/db/style/subsilver2
Core i7 920 @ 2.66GHZ | ASUS P6T Motherboard | 8GB DDR3 1600 RAM | Gigabyte Geforce 760 4GB | Windows 10 Pro x64
Truth Unknown
Regular
Posts: 271
Joined: Tue Jun 14, 2005 8:35 pm

Re: Testing, testing... 1, 2...

Post by Truth Unknown »

If it wasn't removed from the install process, subsilver2 should be installable from the ACP as an "Uninstalled Style". Then again even that style is a face tanner.
Agozer
16-bit Corpse | Nyoron~
Posts: 3534
Joined: Sun Aug 01, 2004 7:14 pm
Location: Nokia Land

Re: Testing, testing... 1, 2...

Post by Agozer »

I've added subsilver2 back to the styles list should anyone want to use it.
whicker: franpa is grammatically correct, and he still gets ripped on?
sweener2001: Grammatically correct this one time? sure. every other time? no. does that give him a right? not really.
Image
franpa
Gecko snack
Posts: 2372
Joined: Sun Aug 21, 2005 11:06 am
Location: Australia, QLD
Contact:

Re: Testing, testing... 1, 2...

Post by franpa »

I only see Prosilver (and the others), not Subsilver.
Core i7 920 @ 2.66GHZ | ASUS P6T Motherboard | 8GB DDR3 1600 RAM | Gigabyte Geforce 760 4GB | Windows 10 Pro x64
Agozer
16-bit Corpse | Nyoron~
Posts: 3534
Joined: Sun Aug 01, 2004 7:14 pm
Location: Nokia Land

Re: Testing, testing... 1, 2...

Post by Agozer »

Yeah, I forgot to actually activate it. :/ Should work now.
whicker: franpa is grammatically correct, and he still gets ripped on?
sweener2001: Grammatically correct this one time? sure. every other time? no. does that give him a right? not really.
Image
I.S.T.
Zealot
Posts: 1325
Joined: Tue Nov 27, 2007 7:03 am

Re: Testing, testing... 1, 2...

Post by I.S.T. »

For the life of me, I can't find the Styles menu. I like this style just fine, but I'm curious about the other styles.
kode54
Zealot
Posts: 1140
Joined: Wed Jul 28, 2004 3:31 am
Contact:

Re: Testing, testing... 1, 2...

Post by kode54 »

I.S.T. wrote:For the life of me, I can't find the Styles menu. I like this style just fine, but I'm curious about the other styles.

User Control Panel -> Board preferences -> My board style.
I.S.T.
Zealot
Posts: 1325
Joined: Tue Nov 27, 2007 7:03 am

Re: Testing, testing... 1, 2...

Post by I.S.T. »

Thanks, I'm a dumbass sometimes.
lordmissus
Ignorant Child
Posts: 326
Joined: Mon Apr 06, 2009 10:10 pm
Location: 1984

Re: Testing, testing... 1, 2...

Post by lordmissus »

I prefer this theme to the other one, but text is just unreadable.
So don't worry; I just tell FireFox to override site settings on font colour and background color, and link colours. Everything looks ok now.
franpa
Gecko snack
Posts: 2372
Joined: Sun Aug 21, 2005 11:06 am
Location: Australia, QLD
Contact:

Re: Testing, testing... 1, 2...

Post by franpa »

Agozer wrote:Yeah, I forgot to actually activate it. :/ Should work now.

Thanks!
Core i7 920 @ 2.66GHZ | ASUS P6T Motherboard | 8GB DDR3 1600 RAM | Gigabyte Geforce 760 4GB | Windows 10 Pro x64
ShadowFX
Regular
Posts: 265
Joined: Thu Jul 29, 2004 8:55 am
Location: The Netherlands

Re: Testing, testing... 1, 2...

Post by ShadowFX »

Looking good indeed. The only thing missing are a couple of banners for those various themes :)
"Change is inevitable; progress is optional"
lordmissus
Ignorant Child
Posts: 326
Joined: Mon Apr 06, 2009 10:10 pm
Location: 1984

Re: Testing, testing... 1, 2...

Post by lordmissus »

Also, if it's not too much of a pain, could you add the "minimal" theme used in byuu's board? I love that theme. I use it all the time over on byuu's board.

Thanks.
For the time being I've allowed sites to display with the colours they choose, and I'm using subsilver2 instead.
Rashidi
Trooper
Posts: 515
Joined: Fri Aug 18, 2006 2:45 pm

Re: Testing, testing... 1, 2...

Post by Rashidi »

a bit non theme question

it seems admins/modd don't shows as last poster in board index.php ? (unless it a locked forum)
but, it shows properly on viewforum.php

was that done purposedly? just curious
Post Reply