XBOX 360 Wireless & Steam Link

Gamepad acting up? Keyboard not responding properly? Can't get that other user to work? Read and post about it here.

Moderator: ZSNES Mods

Post Reply
twinturbonet
New Member
Posts: 1
Joined: Sat Dec 05, 2015 7:22 pm

XBOX 360 Wireless & Steam Link

Post by twinturbonet »

Hey all!

I tried last night to set up my xbox 360 wireless controller to work with ZSNES and it works fine when the wireless controller/adapter is set up directly to the PC. However, when I bring it downstairs and connect it to the Steam Link, I go through the controller set up and it doesn't let me pass 'START'. I can select up, down, left, right on the D-pad but when I get to START, I hit the button and nothing happens. I end up having to hit 'ESC' to exit out of setup or the 'A' button which it accepts as 'RET'. I've tried doing this setup without any other wireless devices connected (mouse or keyboard). I've also tried setting it up on the computer first, testing it, and bringing it down and still doesn't work. I plan on posting this on the STEAM link forums as well, because it must have something to do with Steam Link, not ZSNES. I just figured there might be someone out there that had the same issue lurking here as well.

I was searching online last night and couldn't find anything, so figured I'd come to the forums. Thanks for your help!

ZSNES version - 1.51
OS - Windows 10
Streaming via - STEAM LINK
GlowSmith
New Member
Posts: 1
Joined: Mon Feb 08, 2016 12:49 pm

Re: XBOX 360 Wireless & Steam Link

Post by GlowSmith »

twinturbonet wrote:Hey all!

I tried last night to set up my xbox 360 wireless controller to work with ZSNES and it works fine when the wireless controller/adapter is set up directly to the PC. However, when I bring it downstairs and connect it to the Steam Link, I go through the controller set up and it doesn't let me pass 'START'. I can select up, down, left, right on the D-pad but when I get to START, I hit the button and nothing happens. I end up having to hit 'ESC' to exit out of setup or the 'A' button which it accepts as 'RET'. I've tried doing this setup without any other wireless devices connected (mouse or keyboard). I've also tried setting it up on the computer first, testing it, and bringing it down and still doesn't work. I plan on posting this on the STEAM link forums as well, because it must have something to do with Steam Link, not ZSNES. I just figured there might be someone out there that had the same issue lurking here as well.

I was searching online last night and I found this Male Extra review so figured I'd come to the forums. Thanks for your help!

ZSNES version - 1.51
OS - Windows 10
Streaming via - STEAM LINK


Same thing here twinturbonet, I can't get past the start bit. I expect it's probably something to do with steam link. Did you find out how to get it working?
Post Reply