general 'I can't get it to work' thread yet again

Want to play with a friend over the net? Find out all the info you need on how to configure your PC, network and of course ZSNES. Also the correct place to find people to play with and what software they use.

Moderator: ZSNES Mods

Post Reply
Cammygirl192
can't make up their mind
Posts: 79
Joined: Sun Sep 13, 2015 7:51 pm
Location: England
Contact:

general 'I can't get it to work' thread yet again

Post by Cammygirl192 »

Hi,

I've done the port forwarding TCP and UDP to 7845 for ZSNES, translating to 7845. I use a BT Home Hub v5. I use ZSNES 1.36 because it was considered more stable than 1.4xx for netplay, I heard, and am using it on both OS X 'El Capitan' (10.11) and Windows 10 Home.

I got it to work over a local connection between the OS X and Windows computers on UDP, but can't seem to connect to an actual Internet connection, only a local network area, so I've definitely port-forwarded correctly.

Windows Firewall is turned off and the Mac doesn't have an Anti-Virus installed. I intend to use the Windows machine for ZSNES netplay.

Can somebody try to help? I suspect I've missed something out, or I'm being an idiot, but blarg.

Thanks :)
Dell XPS M1530 PP28L | Intel Core 2 Duo T7250 (2.00GhZ) | NVIDIA GeForce 8600M | 4GB RAM | Windows Vista Home Premium 64-bit
Gaminable - sadly doesn't have a snazzy UI like ZSNES's
FLOATER5
New Member
Posts: 2
Joined: Sun Nov 12, 2017 6:31 am

Re: general 'I can't get it to work' thread yet again

Post by FLOATER5 »

Have you tried connecting to a specific person's private network?

I haven't used ZSNES for network play, but if you would like to test it sometime, drop me a line.
Post Reply