Bahamut Lagoon doesn't like my Emulator.

Dejap's website appears to be defunct. This forum is now in archive mode.

Moderator: Dejap Staff

Locked
Guest

Bahamut Lagoon doesn't like my Emulator.

Post by Guest »

The title sequence after starting a new game has buggy layers, for some reason the third layer (an odd blue backdrop that covers everything and has a sort of coverlet of darker hues in a strip through the middle) is on top of all other layers. It seems to work fine after that first scene but I still see this as a bit of a problem >_>; The third layer also happens to be the realm within which the text resides, not the text menu, mind you but the letters themselves.

So I have the choice of either seeing the things that are being said or seeing what's actually happening. Although I can get through it by switching back and forth and getting the down-low incrementally, I find it unpleasant and think it should have been fixed during patching >_>;

I'm using Snes9X v1.39 and I've downloaded the game several times from several different sources with the same effect, and I've run it both untranslated (unpatched) an translated (patched) with no effect, all other roms run smoothly.

Heh... Maybe v1.39 insulted BL's grandmother's favorite toad? :3
Agozer
16-bit Corpse | Nyoron~
Posts: 3534
Joined: Sun Aug 01, 2004 7:14 pm
Location: Nokia Land

Post by Agozer »

You might want to try a newer version of Snes9x (like v1.502 for example) or *gasp* maybe even ZSNES.
whicker: franpa is grammatically correct, and he still gets ripped on?
sweener2001: Grammatically correct this one time? sure. every other time? no. does that give him a right? not really.
Image
Deathlike2
ZSNES Developer
ZSNES Developer
Posts: 6747
Joined: Tue Dec 28, 2004 6:47 am

Post by Deathlike2 »

It sounds like you don't have transparancies enabled. You need to enable them for your own sake. You need to hit '9' to toggle it on. You also need to use a 16-bit mode to use them.

You also need to check out the ROM with NSRT. I recall different variations of Bahamut Lagoon with a different header...
Continuing FF4 Research...
Firon
Trooper
Posts: 361
Joined: Fri May 05, 2006 4:37 pm
Contact:

Post by Firon »

There's a bad dump of Bahamut Lagoon that crashes in the game and shows a bunch of garbage on some part of the title sequence. You definitely should scan yours with NSRT.
darkbenny
Box Car Superhero
Posts: 596
Joined: Mon Aug 09, 2004 6:26 pm

Post by darkbenny »

maybe your emulator just doesn't like bahamut lagoon much either
bringing Zsnes back
Guest

Post by Guest »

Er... what exactly is "NSRT"? <_< And I like this version ._. It's served me since the day my world flipped over and I realized that I could use emulators >_>;;;

*edit*

Deathlike2, I love you o_o; It's working now, aheh...
Firon
Trooper
Posts: 361
Joined: Fri May 05, 2006 4:37 pm
Contact:

Post by Firon »

SailorCallie

Post by SailorCallie »

darkbenny wrote:maybe your emulator just doesn't like bahamut lagoon much either


I know that I'm committing thread necromancy, and that I'm new to this forum here, but does Bahamut Lagoon perform better with SNES9X, zsnes, or bsnes without any glitches whatsoever? Thanks in advance. :D
Deathlike2
ZSNES Developer
ZSNES Developer
Posts: 6747
Joined: Tue Dec 28, 2004 6:47 am

Post by Deathlike2 »

Regardless of emu, you want to use the copier patch, not the emu patch for use in any of the emus. The emu patch was originally meant to be "faster" for an emu, but it has a bit more bugs+glitches.
Continuing FF4 Research...
creaothceann
Seen it all
Posts: 2302
Joined: Mon Jan 03, 2005 5:04 pm
Location: Germany
Contact:

Post by creaothceann »

Nice website...
vSNES | Delphi 10 BPLs
bsnes launcher with recent files list
Locked